H1H2 Blog - Wordpress 4.6.1 sikkerheds og vedligeholdelse opdatering

WordPress 4.6.1 sikkerheds og vedligeholdelse opdatering

Henning Nielsen 7. september 2016 Wordpress Vær' den første til at kommentere

WordPress 4.6.1 er nu tilgængelig. Dette er en sikkerhed opdatering til alle tidligere versioner, og vi opfordrer dig kraftigt til straks at opdatere dine websteder, hvis dette ikke er sket automatisk.

WordPress versioner 4.6 og tidligere er ramt af to sikkerhedsproblemer: et cross-site scripting sårbarhed via billede filnavn, og en path traversal sårbarhed i pakkeopgraderings uploaderen.

Læs mere om opdateringen på wordpress.org

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *